Skip to main content
 
 
 
IN THIS SECTION
5 posts
Hegedus
Last seen: 09/10/2021 - 17:39
Joined: 10/24/2018 - 20:10
Patent ID mismatch

Hi,

In working with the claims files I notice that reissued patents have a 0 prepended to the patent id versus not in patent_assignee file.

for Example:

Patent_assignee: RE46725

Claims: RE046725

This caused a bunch of troubleshooting of matching data.

Andy

PVTeam
Role: moderator
Last seen: 08/31/2021 - 13:26
Joined: 10/17/2017 - 10:47
Hi Andy, thank you for…

Hi Andy, thank you for letting us know. We will look into this issue and respond back shortly. 

-PVTeam

PVTeam
Role: moderator
Last seen: 08/31/2021 - 13:26
Joined: 10/17/2017 - 10:47
Hello Andy, we are not…

Hello Andy, we are not seeing this issue in our claims tables. Which download link are you using? We have RE46725 in our database and the claims_2018 table. 

Best,

PVTeam

Hegedus
Last seen: 09/10/2021 - 17:39
Joined: 10/24/2018 - 20:10
RE Issue

Hi,

I must of had the previous posted version.  I checked the latest version and it is not showing it. That said the posted version does have the incorrect format as I had mentioned in another post.  There are extraneous fields and the labelling does not conform to the data dictionary.

Andy

PVTeam
Role: moderator
Last seen: 08/31/2021 - 13:26
Joined: 10/17/2017 - 10:47
Hi Andy, yes we appreciate…

Hi Andy, yes we appreciate your observation of the extraneous fields in the claims tables. We have fixed the parser to remove these fields for future updates and will be working over the next two updates to remove the extraneous fields in the historic claims tables. 

Best,

PVTeam